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Setting Margins 
 

A margin is the distance from the text to the paper’s edge.  The default margin settings 
are 1" for the top and bottom, and 1.25" for the left and right margins.   

 
Margins can be changed using the following steps: 

 

1. Select the text for which you are adjusting, or position 
your cursor in front of the text that you wish to adjust the 

margins on. 
 

Click the Page Layout tab within the ribbon, click on the 
Margins icon.  In the menu options, find the word 

“Narrow.” This usually is the best choice if you are trying to 
move a line or two from the second page to the first.  

OR…you can click on the “Custom Margins” option to 
manually set your desired settings.     
 

Changing Paper Size 
&Orientation 
 
 
 

 

The Page Setup command lets you change the paper size 
and orientation for your document.  
 

To change your paper orientation you can do this in several ways: 
 

1. Locate the Page Layout tab once again and     

    select the Orientation option.  This will reveal:    
    Portrait or Landscape.  If you just want to adjust    

    the size…click the Size link  and click on the  
    appropriate paper size. 

 
2.   Or…you can select the Page                  

      Setup dialog box launcher link  
      to change the size, margins     

      and orientation altogether   
 

3.  Select the Paper Tab to   
     display the paper size options. 
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4.   Select the Margins Tab and select the     

      Orientation that you want to use; either  
      Portrait or Landscape. 
 

5.   From the Apply To field, select the amount of     
      text that you want these changes to affect. 
 

6.   Your changes will be shown in the preview  
      box. 

 
7. Choose OK when you are    

    finished making all your  
    changes. 

 
 
 

 
Page Numbering 
 

You can use the Page Numbers command to number the pages of a document 

automatically.  The advantage of using automatic page numbering becomes evident 
when you add new pages between already existing pages.  Word will keep track of the 

pages and assign the appropriate number to each.  You can place the page numbers at 
many paper locations: Top or bottom of the page, Left, center or right side of the page, 

etc. 
 

To set automatic page numbering: 
 

1. Place the insertion point in the section where you want numbering to begin.  

2. Select the Insert Tab within the ribbon. 
3. Select the Page Number option to reveal the drop-down menu and select the 

desired page numbering location. 
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For additional options, select the Format Page Numbers option to reveal that dialog box. 
When you have finished setting the page numbering, choose OK. 

  
 

 
 

 
 

 
 

 
 

 
 

 

 
 

Page Borders  
 
Adding Page Borders to any document can be accomplished quite easily with Word’s new 
Page Border options.  The selection of borders can be quite extensive ranging from a 

variety of plain borders to very decorative ones!  
 

Adding Page Borders can be applied by using the following steps: 
 

1. Select the Page Layout Tab and left click the Page Borders link to reveal the 
         Borders and Shading dialog box. 
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2.      Make sure the Page Border tab has been selected. 

 
4. If you want a very basic border use the options (i.e.: None, Box, Shadow) under   

         Setting and click on appropriate border.  This is be revealed on the Preview sheet  
         to the right. 

 
5. For additional options, click the down arrow on the Style, Color and Width boxes.    

         If you want something a bit more fancy try the Art box! 
 

6. To set the border’s distance from the edge of the page or from the text click the   
         Options button. 

 
7. Click OK.  

Adding Columns to a Document 
Once again, we need to visit the Page Layout tab and select the Columns button.  This 

will reveal a variety of preset columns.   
 

If you need additional columns beyond 

those available, click on the More 
Columns option to real the Column 

dialog box.  
 

*I always recommend inserting 2 
different breaks when adding columns: 

continuous and column break.  
Continuous prevents the column from 

invading any above text, while the 
column break allows you to click in 

column 2 and add information and click 
back to column 1. 

 
 

 

       
 

To convert text into columns:   
1. Select text  2.Select Columns from the 

format menu 3.Select the number of columns 
and the spacing between  4.Click:  OK. 

 
If you have text above your cursor, make sure 

you select…This point forward.  This will 
prevent the columns from invading that text.  
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Inserting a Table                        
 

 

Tables are used to display data and there are several ways to build them in Word. 
Begin by placing the cursor where you want the table to appear in the document 

and choose one of the following methods. 

Insert a Table 

There are a variety of tables that you can insert.  For starters, you need to click  
the Insert Tab and select Table.  One way to add a table to the document using 

the Insert feature by highlighting a 4x8 table (shown below). 

 

 

 Drag the mouse along the grid, highlighting the number of4 rows and 8 
columns for the table. 

 Or, select Table….InsertTable from the menu bar to reveal the Table 

dialog box.  
 Select the number of rows and columns 

for the table and click OK. 
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Adding a Header or Footer 
You can add a header or a footer by using the same technique. To add a header 

or footer, simply follow these steps (substitute footer for header if adding a 

footer). 
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Adding Clip Art 

To add a clip art image from the Microsoft library to a document, follow these 

steps: 

 Select the Insert tab…and select the Clip Art button.  

 

 

 

 

 

 

 

 
Insert Clip by single clicking on the image. 

The Pictures Tools Format ribbon should now appear.  To easily move the 
picture…click on the Wrap Text to determine how the text will wrap around the 

object.  For today’s class we will choose: tight. 

 

 

 

 

 

 

To find an 

image… 
click in the 

white box and 

type in the 

word: tree. 
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Adding An Image from a File 

Follow these steps to add a 
photo or graphic from an 

existing file: 

 Select the Insert 

tab….click on the Picture 

button.  This will reveal the 
Insert Picture dialog 

box…routing you to the My 

Pictures folder. Double 

click the Sample Pictures 

folder and double click the 

Penguins file.   
 It should now appear on your page. 

Editing A Graphic  

Now that you have the penguin image on your page…click on the image to 

activate it.  Once this is done, the Pictures Tools Format ribbon will 
automatically appear (this may already have applied itself).  This will reveal many 

options to alter your image.   
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Seven circles will appear around the graphic. Click and drag these circles to resize 

the image. The circles on the corners will resize proportionally while the circles in 

between them will stretch the image. More picture effects can be changed using 
the picture options within the Format ribbon. Here are just a few: 

 Recolor allows you to make the image grayscale, black and white, or  
washout. 

 Contrast modifies the contrast between the colors of the image. 

 Brightness will darken or brighten the image. 

 Crop and drag the handles on the activated image to delete outer portions 

of the image. 

 Line Weight/Picture Border buttons will add a variety of borders to the 

graphic. 

 Text Wrapping will modify the way the document text wraps around the 
graphic. 

 Reset Picture will delete all the modifications made to the image.  

Auto Shapes 

AutoShapes will allow you to draw many different geometrical shapes, arrows, 

flow chart symbols, stars, and banners on the document. Activate the 
AutoShapes button by selecting the Insert tab and clicking on the AutoShapes 

button.  This will reveal the drop-down menu revealing all the shapes!   
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 Lines - After clicking the Lines button on the AutoShapes toolbar, draw a 

straight line, arrow, or double-ended arrow from the first row of 
options by clicking the respective button. Click in the document where you 

would like the line to begin and click again where it should end. To draw a 

curved line or freeform shape, select curved lines from the menu (first 
and second buttons of second row), click in the document where the line 

should appear, and click the mouse every time a curve should begin. End 

creating the graphic by clicking on the starting end or pressing the ESC key.  
 Basic Shapes - Click on one of the Basic Shapes to select from many   

two- and three-dimensional shapes, icons, braces, and brackets. Use 

the drag-and-drop method to draw the shape in the document. When the 
shape has been made, it can be resized using the open box handles and 

other adjustments specific to each shape can be modified using the yellow 

diamond handles. 

 

 Block Arrows - Select a Block Arrow to choose from many types of two- 

and three-dimensional arrows. Drag-and-drop the arrow in the 
document and use the open box and yellow diamond handles to adjust the 

arrowheads. Each AutoShape can also be rotated by first clicking the Free 

Rotate button on the drawing toolbar . Click and drag the green handles 
around the image to rotate it. The tree image below was created from an 

arrow rotated 90 degrees. 

 

 Flow Chart - Choose from the flow chart menu to add flow chart 

elements to the document and use the line menu to draw connections 

between the elements. 

 Stars and Banners - Click on any of the icons to select stars, bursts, 
banners, and scrolls.  

 Call Outs - Select from the speech and thought bubbles, and line call 

outs. Enter the call out text in the text box that is made. 
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Drop Caps 
 

Firstly, you need some text in your document.  Generally you would only add a drop cap after you have 

written your document.  For today’s example,  place your cursor in front of the first letter of the first 

paragraph.   

Secondly, you need to find the Insert Drop Cap button.  Go to the “Insert” tab on the Ribbon, then go 

across to the “Text” group.  You will find the “Drop Cap” button there.  If you click the button there 

are several options to select.  Rest your pointer on Dropped and it will automatically display it.  Then, 

click on it to apply it.  

 

 

Pretty cool huh!  Now your document looks like a professionally published book (well almost!).  The 

other Drop Cap option is “In Margin”, and basically drops the first letter into the margin, which you 

probably would not use. 
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Bulleted and Numbered Lists 

 
To create a bulleted or numbered list, click on the Home tab.  

 

Click the Bulleted List button or Numbered List button on the Home ribbon.  

**For more styles, click the drop-down arrow(s) and select a style. 

 
Type the first entry and press ENTER.  This will create a new bullet or number on the 

next line. If you want to start a new line without adding another bullet or number, hold 
down the SHIFT key while pressing ENTER.  

Continue to type the entries and press ENTER twice when you are finished typing to end 
the list.  

Use the Increase Indent and Decrease Indent buttons on the formatting 
toolbar to create lists of multiple levels. 

NOTE: You can also type the text first, highlight the section, and press the Bulleted 
List or Numbered List buttons to add the bullets or numbers.  
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Action Keystroke 

Document actions 

Open a file CTRL+O 

New file CTRL+N 

Close a file CTRL+W 

Save As F12 

Save 
CTRL+S or 
SHIFT+F12 

Print Preview CTRL+F2 

Print CTRL+P 

Show/Hide paragraph 
symbols 

CTRL+* 

Spelling and grammar F7 

Help F1 

Find CTRL+F 

Replace CTRL+H 

Go To CTRL+G 

Cursor movement 

Select all - entire 

document 
CTRL+A 

Select from cursor to 

beginning of line 
SHIFT+Home 

Select from cursor to end 

of line 
SHIFT+END 

Go to beginning of line HOME 

Go to end of line END 

Go to beginning of 

document 
CTRL+Home 

Go to end of document CTRL+End 

Formatting 

Cut CTRL+X 

Copy CTRL+C 

Paste CTRL+V 

Undo CTRL+Z 

Redo CTRL+Y 

 Action Keystroke 

Text Style 

Font face CTRL+SHIFT+F 

Font size CTRL+SHIFT+P 

Bold CTRL+B 

Italics CTRL+I 

Underline CTRL+U 

Double underline CTRL+SHIFT+D 

Word underline CTRL+SHIFT+W 

All caps CTRL+SHIFT+A 

Change case SHIFT+F3 

Subscript CTRL+= 

Superscript CTRL+SHIFT+= 

Make web hyperlink CTRL+K 

Tables 

Go to next cell Tab 

Go to previous 
cell 

SHIFT+Tab 

Go to 
beginning of 

column 

ALT+PageUp 

Highlight to 

beginning of 

column 

ALT+SHIFT+PageUp 

Go to end of 

column 
ALT+PageDown 

Highlight to 

end of column 
ALT+SHIFT+PageDown 

Go to 
beginning of 

row 

ALT+Home 

Highlight to 

beginning of 

row 

ALT+SHIFT+Home 

Go to end of 

row 
ALT+End 
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Action Keystroke 

Formatting 

Format painter CTRL+SHIFT+C 

Left alignment CTRL+L 

Center alignment CTRL+E 

Right alignment CTRL+R 

Justified CTRL+J 

Delete previous word CTRL+Backspace 

Apply bulleted list CTRL+SHIFT+L 

Indent CTRL+M  

Page break CTRL+Enter 
 

Tables Cont’d 

Highlight to 

end of row 
ALT+SHIFT+End 

Column break CTRL+SHIFT+Enter 

Miscellaneous 

Copyright symbol - © ALT+CTRL+C 

Date field ALT+SHIFT+D 

Go to footnotes ALT+CTRL+F 

Show/Hide ¶ CTRL+SHIFT+8 

Thesaurus SHIFT+F7 
 

 
 


