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Getting Your Bearings 

 
 

This lesson introduces you to the basics of 

Microsoft Publisher 2007 as you create a quick 

reminder for students to bring research 

materials to class. You will use the Quick 

Publication Wizard to create a flexible one page 

publication, learn how to personalize your 

publication using toolbars and commands.  

By following these step-by-step instructions you 

and your students will create professional 

looking publications in no time. 

Use It! 

This lesson walks you through creating a Quick Publication. When you 

have finished this lesson, you will have a one-page publication created 

using the Quick Publication Wizard.  

To start Publisher 2007 

1. Turn on your computer. 

2. On the Windows Taskbar, click Start, point to Programs, 

Microsoft Office and then click Microsoft Publisher.   

Publisher 2007 opens, with the Microsoft Publisher Catalog 

window open. 

 

 

 

 

Lesson Objectives 

 Start Publisher 

and begin a new 

publication. 

 Create a one-

page publication 

with the Quick 

Publication 

option. 

 Replace text and 

pictures. 

 Save, print, and 

close a 

publication. 
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Exploring the Publisher Catalog 

The Publisher Catalog is a visual directory of publication designs. It appears each 

time you start Publisher 2007. You can use the Publisher Catalog to open existing 

publications or create new ones.  

 

 

 

 

 

 

 

 

 

 

 

 

 

TO DESIGN A QUICK PUBLICATION FLIER 

1. If the Catalog is not already visible, click New on the File menu. 

2. In the Wizards pane, click Quick Publication. 

3. In the right pane, a variety of designs appear from 3 areas: 

Newer Designs, Classic Designs and Blank Sizes.  You can 

browse each design by single clicking on them.  Each design will 

be displayed within the right frame. 

4. Click on the Border Flowers design so that it displays itself on 

the right frame.  Before we apply It to our work area, there are 

several options to consider. 

 

 

 

 

Select the Blank Page 

Sizes link to create a 

publication without 

using wizards. 

 

 

Select the Publications 

by Type to create a set 

of publications, such 

as letterhead, business 

cards, and a brochure, 

all with a common 

design theme.  

 

 

 

Select a variety of  

Popular Publications  
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5. You can adjust a variety of settings within the Customize & Options     

     area(s) by selecting the down arrow (s) to adjust the:  Color scheme,    

     Font scheme, Personal information and/or Layout options.   

 

    Once you are done exploring these areas, please…select the original  

    default settings and then click the Create button.  

 

 

 

o      Notice to the left of your window the Format Publication option    

  tabs.  They give you the ability to change your Page Options,   

  Color Schemes, & Font Schemes.  

       Go ahead and click the down arrows to view these options.  

Once you’re done browsing, click back on the original settings. 

       

 

6.  Let’s begin by selecting the word:  Heading and type over it with 

your new heading; followed by  replacing the sentence too!  

 

7.  Last but not least…let’s replace the picture.  Position mouse on    

     picture, click on it (to activate  

     it) and then right click with  

     your mouse button.  You will  

     see a set of directions.   

     Select...Change Picture…Clip  

     Art.  This will bring up the Clip  

     Art gallery in the left frame.  
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8. Type in the word: boat and hit your enter key 

or click the Go button. You should see 

something like this. 

9. Click on the image that you want to 

replace it with.  This may take a 

minute or two for this option to apply. 

To save your publication 

1. On the File menu, click Save (or click on the Save icon). 

2. In the File Name box, type a name for your publication. 

3. If necessary, switch to the drive and folder you want to  

      save the file in. 

4. Click the Save button to save the file. 

      You now have a working document called a Quick   

      Publication.  

EXPLORE THE PUBLISHER WINDOW 
With the Publisher Quick Publication, you created a layout for your 

quick publication. You can now modify your publication on your 

own with Publisher 2007 tools, or you can return to the new 

publication pane and make any global changes to your publication - modify the Design, Color 

Scheme, Page Size, or Layout - without disturbing your content, or you can use Publisher's 

other wizards. Take a moment to explore the elements of the Publisher window. 

 

Rulers 

 

Publication 

Publisher 

main 

window 
 

 

 

 

 

 

 

 

 

 

 



 

 6 

 

Depending on your publishing needs, skills, and experience, you can choose to modify your 

publications using the Publisher tools and toolbars. Each publication type also has a unique set 

of wizards. More complex publications, such as newsletters or catalogs, have more wizards than 

simpler publications, such as business cards and letterhead. You'll find wizards located in the left 

pane of the screen. They are available to you any time during the design process. ScreenTips and 

the Office Assistant provide additional help and are described in greater detail below. 

ScreenTips 

When you position your pointer next to any button on the toolbars, 

a small box appears with the name of each button. The box is 

called a ScreenTip. If you do not see ScreenTips, you can change 

the settings to show them. 

 

 

To change the ScreenTip settings 

1. On the View menu, click Toolbars…Customize. 

2. Click Options. 

3. Click Show ScreenTips on Toolbars, click Show ScreenTips on 

Toolbar, and then click Show Shortcut keys in ScreenTips. 

4. Click Close. 

Toolbars and Personalized Menus 

The Menu bar contains a list of menus that will help you create, edit, and format 

publications. As you click on each menu, additional options appear. Each option can 

show more choices, depending on what you are doing in Publisher 2007. If a menu 

option looks faded (is grayed out), the option is not currently available to you, but it 

will be available for other activities.  If you see a chevron  

at the bottom of the menu, it indicates a personalized menu. Hover for a moment 

and more options will appear. 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

Point to the toolbar button 

 

The Screen Tip appears 
 

Explore the Menu toolbar by clicking on the  

Tools option to see the related operations.  Moving 

pointer across other menu titles will open up those 

related options. 
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The Standard toolbar contains buttons that give you quick access to Publisher 

2007's most commonly used functions, such as opening, saving, and printing.  

 

Press to open, save, and 

print a publication. 

Cut, copy, and paste 

objects or text. 

Undo or 

redo any 

action. 

Move objects to 

back or front or 

rotate. 

Show or 

hide 

markers. 

Zoom in, out, or 

choose a 

magnification. 

Show the 

Office Help 

Assistant 

pane. 

The Formatting toolbars contains buttons that change according to what the type of 

frame you have selected (text frames for text editing, picture frames for picture 

editing). Each button acts on the text or object you select. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The Objects toolbar is located on the left side of the screen and can also float 

on the screen. You can also place it with other toolbars. The Objects toolbar 

contains buttons that help you create frames, place objects, and format for the 

web. 

Selects 

the 

Pointer 

Tool. 

 

 Creates a 

WordArt 

frame. 

 Buttons used to 

create custom 

lines and shapes. 

 

 Use to select 

objects from the 

Design Gallery. 

 

 

Used to create 

Text and Table 

Frames. 

  

Used to create 

Picture frames and 

insert items from 

the Clip Gallery. 

  

 

 

Drop-down lists used to    Buttons used to underline, 

format font type and size.   italicize, or bold text. 
 

Link text frames and 

flow text from one 

frame to the next. 

 

Format  Format numbering, Increase or 

paragraph  bullets, and decrease the 

justification. indentation. font size. 
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Zooming to Change the View 

In Publisher 2007, viewing text and graphics is easy when you increase and 

decrease the magnification of the image on screen with Zoom mode. Located on 

the Standard toolbar, Zoom shows the current magnification of your page. The 

percentages for increasing and decreasing the size of the image are preset. This 

does not change the actual size of the image. There are several ways to change 

the view: 

 On the Standard Toolbar, click the Zoom drop-down arrow 

next to the percentage number and click on the desired new 

view number. 

 Click the plus sign (+) on the Standard Toolbar to increase 

the magnification (view size) of the newsletter up to 400%. 

-Or- 

Click the minus sign (–) on the Standard Toolbar to 

decrease the view size to as small as 10%. 

 Right-click the publication and then click Whole Page, Page 

Width, Actual Size, or Selected Objects. 

 Click an object in your publication. Press F9 to zoom to 100%. 

 Working with Frames 

Word-processing programs, such as Microsoft Word, allow users limited control 

over page layout. In Publisher 2007, you have much greater flexibility because 

all objects on a page are contained in frames.     

You can add multiple frames for different types of information or objects, such 

as text, pictures, tables, or WordArt. You can also resize or move frames to 

create the desired layout for your publication. 

 

 

Text Frame 

 

 

Selection 

Handles 

 

 

Frame 

boundaries 

 
Icon showing   Picture Frame 

text flowing Caption Text Frame 

to the next          Picture from the 

text frame          Clip Gallery 
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To Explore the Frames 

1. Look at the Quick Publication you created. The Quick 

Publication contains several different frames and objects. 

Dotted lines show the boundaries of frames and page margins. 

2. Click each frame and object of the Quick Publication. When you 

click a frame or object, options for working with that object 

appear below the Standard toolbar. Selection handles appear 

around objects. 

3. Right-click each frame of the Quick Publication. A list of 

commands for working with the frame appears. 

4. Click anywhere on the frame that contains the picture. 

5. Press the plus sign (+) on the toolbar to zoom in on the frame. 

6. Move the mouse over the center of the object. The pointer 

changes to an image of a moving van. When you see the 

moving van, you can move the object. 

7. Hold down the left mouse button and drag the object. 

Experiment with moving the frame around on the page. 

8. On the Edit menu, click Undo Move. This will move the picture 

back to its previous location. You can use the Undo command 

to undo up to 20 of your most recent actions. 

9. Hold the mouse over one of the handles until 

the cursor changes to a Resizer.                           

10. Hold down the left mouse button and drag 

the handle to change the object. 

11. On the Edit menu, click Undo Resize. 

Customize Your Publication 

Changing text and graphics in a publication 

Each Publication has frames for text, pictures, and graphic 

elements. The Quick Publication you created has four fields. The 

frame at the top of the screen contains graphic elements, the 

frame in the center of the screen contains a picture or clip art, and 

the frame at the bottom of the screen contains text. You can 

change the content of each of these frames to fit the needs of your 

publication. 

 

Press F9 to zoom in to 

100%, then press F9 

again to zoom out. 
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To Change the Text 

1. Click anywhere in the text frame. The entire text will be 

highlighted. 

2. Click the plus sign (+) on the toolbar to zoom in on the text 

frame. 

3. In the text frame, type Remember to bring research materials to 

class! 

4. Click the minus sign (-) on the toolbar or press F9 to zoom out 

and see the whole page. 

5. Click anywhere in the Title frame. 

6. In the title frame, type Reminder. Notice that the text 

automatically shrinks to fit inside the text box. 

 

 

To Change the Graphic or Clip Art 

1. Double-click anywhere on the picture frame. The new Microsoft 

Clip Gallery opens. 

2. Click the Search for clips field, type book, and then press Enter. 

3. Click the owl reading a book graphic and then click the Insert 

clip icon  or drag the new graphic on top of the current 

graphic in the publication. This replaces the original graphic. If 

you don't see that graphic, choose another one. 

4. Close the Microsoft Clip Gallery. 

Customizing font size, text, and graphics 

In Publisher 2007, you can change the look of your text by 

assigning a new size or by changing the font or character spacing. 

When you want to put a heading in a particular spot for a flyer or 

newsletter, you can use AutoFit Text to fit the text in the frame. 

 

Note:   

If you click 

outside the 

frame, it is no 

longer active. 
 

 
 

Only a portion of 

Publisher 2007's clip 

art is stored on your 

computer.  

 

You may need to have 

the Publisher 2007  

CD-ROM available in 

order to access much 

of the Clip Art or by 

accessing online clips 

through the Clip art on 

Office Online link at the 

bottom of the clip art 

pane. 
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To format font size 

Publisher 2007 allows you to efficiently edit your publications. 

Whether you use the keyboard, shortcut keys, toolbar buttons, or 

built-in features like the Text in Overflow indicator, you can quickly 

and easily modify your publications. 

1. Select the sentence you typed in the text frame.  

2. On the Formatting toolbar, click the arrow next to Font Size, and 

then click 36. 

You can experiment with different font sizes to see which size 

you prefer. 

3. Right-click the selected text, point to Change Text, point to 

Autofit Text, and then click Best Fit. The text you typed will 

automatically grow or shrink to fit the frame. 

 

 

 

To Format Text 

You can format text to fit the tone of your publication by choosing a 

new font. Some fonts are more formal, while other fonts have a 

casual tone. 

1. Select the text in the text frame. 

2. On the Formatting toolbar, click the arrow next to the Font drop-

down box and then click Tempus Sans ITC. This is a simple, 

casual font. For a whimsical look, try the Curlz font, or for 

something more formal, try the Century Schoolbook font. 

To Change Your Publication’s Design 

1. If the task pane is not visible, click view and select task pane.  

2. In the task pane, click Publication Designs. 

3. Under Design, click Argyle. Notice the new layout applied to your 

Quick Publication. Try experimenting with different layouts to 

find one that appeals to you.  

4. To return to the Accessory Bar layout, click Accessory Bar on the 

layout list. 
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Changing the Color Scheme 

1. Using the Quick Publication that you created, in the task pane click Color     

         Schemes. The 67 available color schemes appear in the lower pane. 

2. Click the color scheme you prefer. When you click the color scheme, the colors 

on the publication change to the new scheme. You can leave the new scheme 

or continue to try new color schemes until you find the one that suits you.  

Saving Your Work, Printing, and Closing Your 

Publication 

When you saved the file for the first time, you should have named 

the file. After you’ve revised a publication, you’ll want to save it 

again to retain the changes you have made. 

To Save Your Publication 

To make sure that your changes are saved, always follow proper 

procedures for closing your publication. 

1. On the File menu, click Save or the save icon. If you previously 

saved your publication, you have now saved the additional 

changes you made to the publication and you are finished 

saving. 

 

If you have not previously saved, continue to step 2. 

2. In the File Name box, type a name for your publication. 

3. If necessary, switch to the drive and folder you want to save the 

file in. 

4. Click Save to save the file. 

To Print Your Publication 

1. On the File menu, click Print. 

2. In the Print dialog box, choose the options you want and then 

click OK. 

 

Click the Save 

button  on the 

Standard toolbar to 

save your 

publication even 

more quickly. 
 

 

Click the Print button 

 on the Standard 

toolbar to print your 

publication even more 

quickly. 
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Creating a Calendar 

Seeing events scheduled on a calendar often makes them seem more 

manageable. Publisher 2007 can help you easily create 

comprehensive calendars for tracking of all the events, as well as 

communicating scheduled 

assignments. By keeping due 

dates and other milestones 

visible, you and your 

students can plan better and 

be more in control of time 

and resources. 

Use It! 

Create a two-month 

calendar with the Calendar Wizard 

Publisher 2007 makes it easy to create a calendar with one or 

more months in the same publication or a calendar for the entire 

year. You can create full-sized or pocket-sized customized 

calendars. In this lesson, you will use the Calendar Wizard to create 

an April-May calendar and customize it with text and pictures.  

 

To Create a Calendar With the Calendar Wizard 

1.  On the File menu, click New. 

2. Click Calendars, and then click Full Page. 

3. In the middle pane, scroll down and double-click Borders 

Calendar. 

Lesson Objectives 

 

 Use the Calendar 

Wizard to create a 

monthly calendar. 

 

 Customize your 

calendar with text 

and Clip Art. 

 

 Add photographs to 

your calendar. 

 

 Save and print your 

calendar. 

 

 Publish your 

calendar on the 

World Wide Web. 
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4. You may be prompted to enter your Business Information. 

Please disregard this today by clicking Cancel, but keep this in 

mind if you are working at home.  It’s best not to fill in Business 

information on a public work station. 

5. In the Format Publication pane, notice all of your options: Page 

Options, Color Schemes, Font Schemes, Calendar Options.  We 

will leave Landscape as our page orientation, along with 

Monthly…but, let’s change our date range.   

6. Click Calendar options…Change Template….Set Calendar Dates. 

7. In the Start Date list, choose April. 

8. In the End Date list, choose May. 

9. In the schedule of events section, click on Include box. 

10. Last but not least…let’s change the color of our publication by 

clicking on Color Schemes, followed by the color Clay. 

11. Click OK. 

To Save Your Publication 

12. On the File menu or save icon, click Save. 

13. In the File Name box, type a name for your calendar. 

14. If necessary, move to the drive and folder in which you want to 

save your calendar. 

15. Click the Save button to save the file. 

Customizing Your Calendar 

Now that you've built your calendar with the Calendar Wizard, you'll 

want to customize it by adding events. With Publisher 2007, you 

can easily return to the wizard and add items wherever you want 

them to appear on the calendar. The calendar is set up as a table, 

such as one you might find in Microsoft Word, with each day 

functioning as a cell.  

To Add Dates and Events to Your Calendar 

16. In the calendar’s Schedule of Events, select the word “date” in 

the 1st bullet and then type April 5. 

17. Click in the text area next to the date you just entered and type 

Marine Mammal Research topics due for review by Mr. Whale. 

 

When you save a 

publication, give it a 

simple, memorable 

name and place it 

where you will easily 

find it again. 
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18. On the Calendar, click to the right of the date April 5th, press 

ENTER, and then type Topics Due. 

19. Continue to add events in the Schedule of Events and on the 

calendar dates until all of the significant events are included on 

the calendar. 

20. On the File menu, click Save to save the changes you made to 

your calendar. 

To Add Art to Your Calendar Dates 

21. On the Insert menu, point to Picture, and then click Clip Art.  

22. In the Search for box, type a word or phrase that describes the 

clip you want.  

23. To narrow your search, do one or both of the following:  

24. To limit search results to a specific collection of clips, in the 

Search in box, select the collection you want to search.  

25. To limit search results to a specific type of media file, in the 

Results should be box, select the check box next to the types of 

clips you want to find.  

26. Click Go.  

27. In the Results list, click the clip to insert it.  

28. The clip art appears on the calendar. Place pointer on image, 

hold mouse button and drag to desired location.  You can resize 

the image by resting pointer on any of the four corners of image 

and pointer will turn into a double arrow.  Hold button down and 

drag to desired size. 

29. On the File menu, click Save to save the changes you made. 
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Creating a Business Information Set 

Publisher 2007 allows you to store four Business Information sets. Each profile 

includes information such as your name, address, phone and fax numbers, e-

mail address, and job title. You can also include a logo and color scheme. When 

a Business Information set is complete, the information is automatically inserted 

in the appropriate area on your publication.  

 

 

 

 

 

 

To Create a Business Information Set 

30. On the Menu bar, click Edit and select: Business Information. 

31. In the Business Information dialog box, replace the current 

information in each field with your own information.  

32. If you do not want one of the fields to be included, delete the 

information in that field. 

33. Click Save to update the calendar with your Business 

information. 

 

 
 

 

 

 

 

 

Fill in each field in the 

set. You can leave any 

field empty.  There is 

even an Add Logo option 

should you have a logo 

image to include. 
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Publisher - Creating a Newsletter 

Getting Started 

1.  Click File and then New.                                                                       
2.  The Publisher New Publication Wizard opens and then Click on   
      Newsletter. 
3.  Select “Summer Newsletter” template.                                                   
4.  Select the Color Scheme “Parrot.”                                                              
5.  Click “Include” box for placeholder of customer address.                              
6. Click “Create” button.  
6.  Your Summer Newsletter should be displayed.                                                                                    
7. Click “Newsletter Title” and type in your newsletter title.                         
8. Click “Lead Story Headline” and type in your headline title.  
9.  Left Click the news column located under your headline and type your  
       brief summary.                                                    

Viewing the Page 

It may be easier for you to zoom in on your article that you’re creating.  Try this! 

1.  Press F9 to zoom in and out look at actual page size. 
2.  Click the minus to minimize.  Click the + to enlarge. 
3.  The small pages with numbers at the bottom of your screen  
      denotes page 1, 2, 3 & 4.  
4.  Click page number two to view the second page. 
5.  Click page one to go back to the first page. 
6.  Click the minus or plus sign to get your newsletter to 50%. 
 

Formatting Headlines 
1.  Click on your headline.   
2.  Change font style to your style with a “Right” click and select change text,  
     then font.  Scroll the titles and select.                           
 

Deleting Nonsense Text                                                  

Try this!  Left click the space below the “Second Story” headline (the body of 

the article) and press delete.  This deletes this story’s text should you want to 
remove this from the publication.   

 
Be aware of how your eye flows across the page and try to ensure that the 
content moves easily from the headline to the last paragraph of the text.  

 Put the most important information at the top of the page.  

 Items of lesser importance should be kept lower on the page; they often 
benefit from a smaller headline.  

 Start new articles at the top of the page.  
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 If an article continues on another page, and the page it jumps to contains 
another article, start the new article on the top of the page and put the 
jumping story on the bottom.  

 Try not to clutter a page with too many items, and make sure any 
secondary items support the main article instead of distracting the reader.  

 Be aware of how objects in photos or graphics can direct the eye.  
Keep directional devices (arrows and other pointers) aimed toward the 
inside of the page. 

 

More Practice  

1.  Now single click the “page 2” icon and single click the “Inside Story” headline    
     and replace it with your own title.   
2.  Highlight the text frame so that you can see the handlebars.   
3.  Go to the menu bar and select Format and click no line.  Select a color box  
     and desired line thickness.   
 
 
 
These four buttons are shortcuts to fill, line color, font color size and line/border 
style.  They appear once an image/graphic is selected. 
 

Inserting Bulleted Text 

1.  Single click the text area below your new headline and press delete to clear  
     column. 
2.  Click the bullet icon on the menu bar.   Type the following in that column:   

Classroom Events 
Schedule 
Birthdays| 
Star Kids 
Awards 
Photos 
Scanned Pictures 
Book Lists 

Changing a Graphic Selection and Editing Graphic 

1.  “Double Click” the graphic.  This will open up “Clip Art.” 
2.  “Single Click” and click insert.   
3.  Right click on the graphic to get the formatting selections. 
4.  Select Change Frame, and Picture Frame Properties. 
5.  Select the first option, wrap text around Entire Frame (if not   selected) then  
     Click “OK.” 
6.  Double click the caption under image and type new caption: Newspaper Ideas  
     (zooming in may be necessary to see text). 
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Inserting Word Art 

Let’s make some room.                                                                                          
1, To do this, Click on the third “Inside Story Headline, ” press Delete and Click  
     the text box and press the “Cut” icon.                                                                   
2.  Select the WordArt icon on the object toolbar. 
3.  Draw a frame at the bottom of the page above the three columns. 
4.  When the window pops up “Enter Your Text Here”, type: Preserve  
     Wildlife…Throw a Party. 
5.  Click the down arrow next to Plain text and select a different text shape.    
6.  Click Update Display 
 

Changing Background 

Now let’s Click on “Page 4” icon and click the + icon to zoom in.                          
1.  Click on “Back Page Story Headline” this will highlight the black sidebar and  
     select Format on the menu bar. 
2.  Select fill color and choose the yellow tone to change it!  
 

Saving Your Newsletter                                                      . 

1.  Save your newsletter. 
2.  Click the “Save” icon, give your newsletter a file name and Click the word  
     “Save” at the bottom and go to page two.  Practice editing,                                 
3.  Now let’s  
     practice editing, deleting and formatting our newsletter  
     from what we’ve learned! The Finished Newsletter! 
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Keyboard shortcuts for Microsoft Publisher 
  

To do this Press 

Display the Find and Replace task pane, with the Find option 

selected under Find or Replace. These keyboard shortcuts might 

not work if another task pane is already open. 

F3 or CTRL+F or 

SHIFT+F4 

Display the Find and Replace task pane, with the Replace 

option selected under Find or Replace. These keyboard 

shortcuts might not work if another task pane is already open. 

CTRL+H 

Check spelling. F7 

Display the Research task pane to find synonyms. SHIFT+F7 

If there is an insertion point in a text box, this keyboard shortcut 

selects all text in the current story (story: Text that's contained 

within a single text box or a chain of linked text boxes.). If there 

is no insertion point in any text box, it selects all the objects on a 

page. 

CTRL+A 

Make text bold. CTRL+B 

Italicize text. CTRL+I 

Underline text. CTRL+U 

Make text small capital letters, or return small capital letters to 

upper and lower case. This keyboard shortcut is not available in 

Web view. 

CTRL+SHIFT+K 

Select the Style box on the Formatting toolbar. CTRL+SHIFT+S 

Select the Font box on the Formatting toolbar. CTRL+SHIFT+F 

Select the Font Size box on the Formatting toolbar. CTRL+SHIFT+P 

Copy formatting. CTRL+SHIFT+C 

Paste formatting. CTRL+SHIFT+V 

Turn Special Characters on or off. CTRL+SHIFT+Y 

Return character formatting to the current text style. CTRL+SPACEBAR 

Apply or remove subscript formatting. CTRL+= 

Apply or remove superscript formatting. CTRL+SHIFT+= 

Increase space between letters in a word (kerning). CTRL+SHIFT+] 

javascript:AppendPopup(this,'ofStory_1')
javascript:AppendPopup(this,'ofStory_1')
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Decrease space between letters in a word (kerning). CTRL+SHIFT+[ 

Increase font size by 1.0 point. CTRL+] 

Decrease font size by 1.0 point. CTRL+[ 

Increase to the next size in the Font Size box. CTRL+SHIFT+> 

Decrease to the next size in the Font Size box. CTRL+SHIFT+< 

Set center alignment for a paragraph. CTRL+E 

Set left-alignment for a paragraph. CTRL+L 

Set right-alignment for a paragraph. CTRL+R 

Set justified alignment for a paragraph. CTRL+J 

Set distributed alignment for a paragraph. This keyboard shortcut 

is only available if support for Japanese, Simplified Chinese, 

Traditional Chinese, or Korean is enabled through Microsoft 

Office Language Settings. 

CTRL+SHIFT+D 

Set newspaper alignment for a paragraph (East Asian languages 

only). 
CTRL+SHIFT+J 

Display the Hyphenation dialog box. This keyboard shortcut is 

not available in Web view. 
CTRL+SHIFT+H 

Insert the current time. ALT+SHIFT+T 

Insert the current date. ALT+SHIFT+D 

Insert the current page number. ALT+SHIFT+P 

Display the Mail and Catalog Merge task pane open to step 3 of 

the mail merge procedure, if you have previously specified a data 

source. 

CTRL+SHIFT+I 

Insert a zero-width non-breaking space. 
CTRL+SHIFT+0 

(zero) 

Set the current paragraph to single spacing. CTRL+1 

Set the current paragraph to double spacing. CTRL+2 

Set the current paragraph to 1.5 line spacing. CTRL+5 
 

 


