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Getting Your Bearings 

 
 

This lesson introduces you to the basics of 

Microsoft Publisher 2010 as you create a quick 

reminder for students to bring research 

materials to class. You will use the Quick 

Publication Wizard to create a flexible one page 

publication, learn how to personalize your 

publication using toolbars and commands.  

By following these step-by-step instructions you 

and your students will create professional 

looking publications in no time. 

Use It! 

This lesson walks you through creating a Quick Publication. When you 

have finished this lesson, you will have a one-page publication created 

using the Quick Publication Wizard.  

To start Publisher 2010 

1. Turn on your computer. 

2. On the Windows Taskbar, click Start, point to Programs, 

Microsoft Office and then click Microsoft Publisher.   

Publisher 2010 opens, with the Microsoft Publisher Catalog 

window open. 

 

 

 

 

Lesson Objectives 

 Start Publisher 

and begin a new 

publication. 

 Create a one-

page publication 

with the Quick 

Publication 

option. 

 Replace text and 

pictures. 

 Save, print, and 

close a 

publication. 
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Exploring the Publisher Catalog 

The Publisher Catalog is a visual directory of publication designs. It appears each 

time you start Publisher 2010. You can use the Publisher Catalog to open existing 

publications or create new ones.  

 

 

 

 

 

 

 

 

 

 

 

To design a Quick Publication flier 
1. Make sure the File tab is selected and click on New.  This will 

display all the templates within Publisher.   

2. Click on the: Quick Publications to review all the types. 

 

 

Select the New link to 

display all the template 

options: Blank , Most 

Popular & More 

Popular.  

 

There are many 

templates that you 

access, from 

Brochures to Signs. 
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3. A variety of designs will appear from 3 areas:  Installed 

Templates, More Installed and Blank Sizes.  You can browse 

each design by single clicking on them.  Each design will be 

displayed within the right frame with a variety of options to 

change.  This can always be done after you have created it. 

4. Click on the Border Flowers design so that it displays itself on 

the right frame.  Before we apply it to our work area, there are 

several options to consider. 

 

5. You can adjust a variety of settings within the Customize & Options     

     area(s) by selecting the down arrow (s) to adjust the:  Color scheme,    

     Font scheme, Personal information and/or Layout options.   

 

    Once you are done exploring these areas, please…select the original  

    default settings and then click the Create button.  

 

 

 

To adjust colors, fonts, and such click on the: Page Design tab.   

This gives you the ability to change your Page Options,   

  Color Schemes, Font Schemes and much more.   

6.  Go ahead and adjust the colors and fonts. 

7.  Let’s begin by selecting the word:  Heading  and type over it with your new    

heading; followed by:  replacing the sentence too!  

8.  Try this: Position mouse on the small       

picture icon and click to activate it.   

9. Click on the insert tab and Click on Clip          

Art.  A column will appear to the right and type in the 

image you are looking for.  In this example, garage sale 

was typed and images were revealed.   

9. Click on the image that you want to replace it with.  

This may take a minute or two for this option to apply. 
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To save your publication 
1. On the File menu, click Save (or click on the Save icon). 

2. In the File Name box, type a name for your publication. 

3. If necessary, switch to the drive and folder you want to  

      save the file in. 

4. Click the Save button to save the file. 

      You now have a working document called a Quick   

      Publication.  

 

 

 

 

 

 

 

 

 

 

Zooming to Change the View 

In Publisher, viewing text and graphics is easy when you increase and decrease 

the magnification of the image on screen with Zoom mode that is located on the 

bottom on the status bar. 

 

 

 

 Click the plus sign (+) on the Standard Toolbar to increase the magnification 

(view size) of the newsletter up to 400%. 

-Or- 

Click the minus sign (–) on the Standard Toolbar to decrease the view size to 

as small as 10%. 

 Working with Frames 

Word-processing programs, such as Microsoft Word, allow users limited control 

over page layout. In Publisher 2010, you have much greater flexibility because 

all objects on a page are contained in frames.     

You can add multiple frames for different types of information or objects, such 

as text, pictures, tables, or WordArt. You can also resize or move frames to 

create the desired layout for your publication.  

Text Frame 

 

 

Selection 

Handles 
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Exploring the Frames 
1. Look at the Quick Publication you created. The Quick Publication 

contains several different frames and objects.  

2. Click each outer frame on text or object area of the Quick 

Publication. When you click a frame or object, options for working 

with that object appear on the Drawing Tools/Textbox Tool Tab 

Ribbons.  Just Click on the Format tabs to view all of the options for 

that textbox and/or image.  

3. Move the mouse over the center of the object. The pointer 

changes to an image of a cross. When you see that image, you can 

click down on the left mouse button and drag the object. 

Experiment with moving the frame around on the page. 

4. If you don’t like your changes, you can always click the Undo arrow. 

This will move the picture back to its previous location. You can use 

the Undo drop-down arrow to undo up to 20 of your most recent 

actions. 

5. Hold the mouse over one of the cornered circles 

until the cursor changes to a Resizer.                           

6. Hold down the left mouse button and drag the handle to change 

the object. 

Customize Your Publication 

Changing text and graphics in a publication 

Each Publication has frames for text, pictures, and graphic 

elements. The Quick Publication you created has four fields. The 

frame at the top of the screen contains graphic elements, the 

frame in the center of the screen contains a picture or clip art, and 

the frame at the bottom of the screen contains text. You can 

change the content of each of these frames to fit the needs of your 

publication. 

To Change the Text 

1. Click anywhere in the text frame. The entire text will be 

highlighted. 

2. Click the plus sign (+) on status bar to zoom in on the text 

frame. 

3. In the text frame, type: Remember to bring research materials 

to class! 

Note:   

If you click 

outside the 

frame, it is no 

longer active. 
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4. Click the minus sign (-) on the toolbar or press F9 to zoom out 

(or use the + or – symbols on bottom right corner of status bar.   

5. Click anywhere in the Title frame. 

6. In the title frame, type Reminder. Notice that the text 

automatically shrinks to fit inside the text box. 

To Change the Graphic or Clip Art 
1. Click anywhere on the picture frame.  

2. Click the Insert tab and then choose Clip Art.   

3. Follow the same procedure to find replacement art graphic.  

This replaces the original graphic.  

4. Close the Microsoft Clip Gallery. 

Customizing font size, text, and graphics 
In Publisher 2010, you can change the look of your text by 

assigning a new size or by changing the font or character spacing. 

When you want to put a heading in a particular spot for a flyer or 

newsletter, you can use AutoFit Text to fit the text in the frame. 

To format the font size 
Publisher 2010 allows you to efficiently edit your publications. 

Whether you use the keyboard, shortcut keys, toolbar buttons, or 

built-in features like the Text in Overflow indicator, you can quickly 

and easily modify your publications. 

1. Select the sentence you typed in 

the text frame.  

2. On the Formatting toolbar, click the 

arrow next to Font Size, and then 

click 36. 

You can experiment with different 

font sizes to see which size you 

prefer. 

3. Right-click the selected text, point 

to Format Text Box, to reveal the 

Format Text Box window. 
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To Change Your Publication’s Design 

1. If the Page Design Tab is not visible, click that tab.   

On that ribbon, click Change Template 

2. Click Argyle, then: OK. Notice the new 

layout applied to your Quick Publication. 

Try experimenting with different layouts to 

find one that appeals to you.  

Changing the Color Scheme 

1. Using the Quick Publication that you created, in the Page Design tab, click on 

any color scheme to make the needed adjustments.   

2. Click the color scheme you prefer. When you click the color scheme, the colors 

on the publication change to the new scheme. You can leave the new scheme 

or continue to try new color schemes until you find the one that suits you.  

Saving Your Work, Printing, and Closing Your Publication 

When you saved the file for the first time, you should have named 

the file. After you’ve revised a publication, you’ll want to save it 

again to retain the changes you have made. 

To Save Your Publication 
To make sure that your changes are saved, always follow proper 

procedures for closing your publication. 

1. On the File menu, click Save or the save icon. If you previously 

saved your publication, you have now saved the additional 

changes you made to the publication and you are finished 

saving. If you have not previously saved, continue to step 2. 

2. In the File Name box, type a name for your publication. 

3. If necessary, switch to the drive and folder you want to save 

the file in. 

4. Click Save to save the file. 

 

 

To Print Your Publication 
1. On the File menu, click Print. 
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2. This will display the preview of your publication.   

3. If everything looks OK…click the Print button.  To exit out of this 

just click on the HOME tab 

Creating a Calendar 

Seeing events scheduled on a calendar often makes them seem more 

manageable. Publisher 2010 can help you easily create 

comprehensive calendars for tracking of all the events, as well as 

communicating scheduled 

assignments. By keeping due 

dates and other milestones 

visible, you and your 

students can plan better and 

be more in control of time 

and resources. 

 

Use It! 

Create a one-month calendar with the Calendar Wizard 

Publisher 2010 makes it easy to create a calendar with one or 

more months in the same publication or a calendar for the entire 

year. You can create full-sized or pocket-sized customized 

calendars. In this lesson, you will use the Calendar Wizard to create 

an April-May calendar and customize it with text and pictures.                             

 

 

 

 

 

To Create a Calendar with the Calendar Wizard 
1.  On the File menu, click New. 

Lesson Objectives 

 

Use the Calendar 

Wizard to create a 

monthly calendar. 

 

Customize your 

calendar with text and 

Clip Art. 

 

Add photographs to 

your calendar. 

 

Save and print your 

calendar. 

 

Publish your calendar 

on the World Wide 

Web. 
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Click Calendars to view all the various options. We will use the Full 

Page – Installed Templates for this exercise. 

2. In the middle pane, scroll down and click:  Borders Calendar.  

This will be displayed on the right column. 

3. You may be prompted to enter your Business Information. 

Please disregard this today, but keep this in mind if you are 

working at home.  It’s best not to fill in Business information on 

a public work station. 

4. In this right pane, notice all of your customize options: Color 

Schemes, Font Schemes, Options of Page Size, Timeframe, 

and Set Calendar Dates.   We will leave Landscape as our page 

orientation, along with Monthly…but, let’s change our date 

range.   

5. Click: Set Calendar Dates. 

6. In the Start Date list, choose June. 

7. In the End Date list, choose June. 

8. In the schedule of events section, click on: Include box. 

9. Last but not least…let’s change the color of our publication by 

clicking on Color Schemes drop-down arrow, followed by the 

color Clay. 
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10. Click the: Create button. 

To Save Your Publication 
1. On the File menu or save icon, click Save. 

2. In the File Name box, type a name for your calendar. 

3. If necessary, move to the drive and folder in which you want to 

save your calendar. 

4. Click the Save button to save the file. 

Customizing Your Calendar 
Now that you've built your calendar with the Calendar Wizard, you'll 

want to customize it by adding events. With Publisher 2010, you 

can easily return to the wizard and add items wherever you want 

them to appear on the calendar. The calendar is set up as a table, 

such as one you might find in Microsoft Word, with each day 

functioning as a cell.  

To Add Dates and Events to Your Calendar 
1. In the calendar’s Schedule of Events, select the word “date” in the 

1st bullet and then type April 5. 

2. Click in the text area next to the date you just entered and type 

Marine Mammal Research topics due for review by Mr. Whale. 

3. On the Calendar, click to the right of the date April 5th, press 

ENTER, and then type Topics Due. 

4. Continue to add events in the Schedule of Events and on the 

calendar dates until all of the significant events are included on the 

calendar. 

5. On the File menu, click Save to save the changes you made to your 

calendar. 

To Add Art to Your Calendar Dates 
1. On the Insert menu tab, click on: Clip Art.  

2. In the Search for box, type a word or phrase that describes 

the clip you want.  

3. To narrow your search, do one or both of the following:  

4. To limit search results to a specific collection of clips, in the 

Search in box, select the collection you want to search.  
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5. To limit search results to a specific type of media file, in the 

Results should be box, select the check box next to the 

types of clips you want to find.  

6. Click Go.  

7. In the Results list, click the clip to insert it.  

8. The clip art appears on the calendar. Place pointer on 

image, hold mouse button and drag to desired location.  You 

can resize the image by resting pointer on any of the four 

corners of image and pointer will turn into a double arrow.  

Hold button down and drag to desired size. 

9. On the File menu, click Save to save the changes you made. 

Creating a Business Information Set 
Publisher 2010 allows you to store Business Information sets. Each profile includes information 

such as your name, address, phone and fax numbers,  e-mail address, and job title. You can also 

include a logo and color scheme. When a Business Information set is complete, the information is 

automatically inserted in the appropriate area on your publication.  

1. On the Insert tab, click: Business Information.  This will reveal a drop-down 

of business fields.  To edit or add click: Edit information to reveal the 

dialog box (as shown above).  

 

 

 

2. In the Business Information dialog box, replace the current information in 

each field with your own information.  
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3. If you do not want one of the fields to be included, delete the information 

in that field. 

4. Click Save to update the calendar with your Business information. 

Publisher - Creating a Newsletter 

Getting Started 

1.  Click File and then New.                                                                       
2.  The Publisher New Publication Wizard opens and then Click on   
     Newsletter.  This will lead you to: Office.com Templates, Installed  
     Templates and More Installed Templates.  Scroll down to More   
     Installed Templates. 
3.  Single Click on: “Summer Newsletter” template to display it on the  
     right column.                                                                                                      
4.  Select the Color Scheme “Parrot” and select a different Font Scheme.   
     The Page Size Option will be Two-page spread, but…One-page  
     spread is another option.                                                              
5.  Click “Include” box for placeholder of customer address.                              
6. Click “Create” button.  
6.  Your Summer Newsletter should be displayed.                                                                                    
7. Click “Newsletter Title” and type in your newsletter title.                         
8. Click “Lead Story Headline” and type in your headline title.  
9.  Left Click the news column located under your headline and type your  
     brief summary.                                                    

Viewing the Page 

It may be easier for you to zoom in on your article that you’re creating.  Try this! 

1.  Press F9 to zoom in and out look 
at actual page size. 
2.  Or…on your status bar, click the 
minus to minimize.  Click the + to enlarge. 
3.  The left column displays all 4 pages with numbers at the bottom of each  
     page.   

4.  Click page number two to view the second page. 
5.  Click page one to go back to the first page. 
 

Formatting Headlines 
1.  Click on your headline.   
2.  Change font style to your style with a “Right” click and  
     select change text, then font.  Scroll the titles and select.                           
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Deleting Nonsense Text                                                  

Try this!  Left click the space below the “Second Story” headline (the body of 

the article) and press delete.  This deletes this story’s text should you want to 
remove this from the publication.   

Things to Consider 

 Be aware of how your eye flows across the page and try to ensure that the 
content moves easily from the headline to the last paragraph of the text. 

 Put the most important information at the top of the page. 

 Items of lesser importance should be kept lower on the page; they often 
benefit from a smaller headline. 

 Start new articles at the top of the page. 

 If an article continues on another page, and the page it jumps to contains 
another article, start the new article on the top of the page and put the 
jumping story on the bottom. 

 Try not to clutter a page with too many items, and make sure any 
secondary items support the main article instead of distracting the reader. 

 Be aware of how objects in photos or graphics can direct the eye.  
Keep directional devices (arrows and other pointers) aimed toward the 
inside of the page. 

 

More Practice  

1.  Now single click the “page 2” icon and single click the “Inside Story” headline    
     and replace it with your own title.   
2.  Highlight the text frame so that you can see the handlebars.   
3.  Go to the Drawing Tools – Format Tab and select: no line.  Select a Shape  
     Style, Shape Fill, Shadow effects and other options.     

 

Changing a Graphic Selection and Editing Graphic 
There are several ways to replace a graphic.  One way is to: 

1.  “Single Click” the graphic and press the delete key.   

2. Click on the Insert tab. 

3. Click on Clip Art and type in word for image.  Click Go or press the Enter key. 

4. Click on the picture and it will insert.  You may have to resize and move it.  

    Picture Frame Properties. 
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Inserting Word Art 

Let’s make some room.                                                                                          
1, To do this, Click on the third “Inside Story Headline, ” press Delete and Click  
     the text box and press the “Cut” icon.                                                                   
2.  Select the Insert tab and WordArt icon on the ribbon. 
 
 
3.  When the window pops up “Enter  
     Your Text Here”, type: Your Name.   
4. You can click and drag it like an  
     image now and place it anywhere  
     you want it to go. 
 

 
 
 
 
 
 
 
 
 
 
 
Changing Background 

1.  Click on “Page 4”         
icon. 
2.  Click on “Back       
Page Story       
Headline”       
this will highlight         
the black sidebar       
and select the      
Drawing Tools Format         
tab.   
Select fill color and choose the       
yellow tone to change it!  
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Saving Your Newsletter                                                      . 

1.  Save your newsletter. 
2.  Click the “Save” icon, give your newsletter a file name and Click the word  
     “Save” at the bottom and go to page two.  Practice editing,                                 
3.  Now let’s  
     practice editing, deleting and formatting our newsletter  
     from what we’ve learned! The Finished Newsletter! 

 

Keyboard shortcuts for Microsoft Publisher 
  

To do this Press 

Check spelling. F7 

Make text bold. CTRL+B 

Italicize text. CTRL+I 

Underline text. CTRL+U 

Copy formatting. CTRL+SHIFT+C 

Paste formatting. CTRL+SHIFT+V 

Set the current paragraph to single spacing. CTRL+1 

Set the current paragraph to double spacing. CTRL+2 

  
 

 


